Important! A new Community experience launched on September 26, 2017. Read more about it here or continue to Base Camp.
Voting: 
Vote up!
1 Votes
5 Replies

getting error while upgrading application from 6.5 to 7.3

Pravin Rathod on Jul 17, 2017 05:13 EDT

Posted In
Vote up!
0 votes
Vote down!

Update from from 6.5 to 7.3 is something I face as well and struggle with.

Replied by: Jul 18, 2017 07:22 EDT
Bronze
Vote up!
0 votes
Vote down!

Hi,

We request you to go through the below documentation link to upgrade the studio from previous versions to latest version of Kony Visualizer and impact of the same.

http://docs.kony.com/konylibrary/visualizer/visualizer_user_guide/Default.htm#MigrateProjectFromKonyStudioOrPrevVerVisualizer.htm%3FTocPath%3DDesigning%2520an%2520Application%7CCreate%252C%2520Migrate%252C%2520or%2520Import%2520a%2520Project%7C_____2

Also, please follow the below documentation links for how to migrate the services from previous version to latest version of Kony mobile fabric.

https://community.kony.com/developer/forum/how-migrate-services-50-mobile-fabric-70

http://docs.kony.com/konylibrary/mobilefabric/kony_mobilefabric_user_guide/Content/CSD-LegacySerivce.htm

Thank you

Rashmi Menon

Customer Success Engineering

Replied by: Jul 20, 2017 06:16 EDT
Gold
Vote up!
0 votes
Vote down!

followed same procedure but still getting the same error.

  AAPT: No resource found that matches the given name (at theme with value @style/zxing_CaptureTheme).

Kindly revert.

Replied by: Jul 20, 2017 07:25 EDT
Kony Answered Certificate
Vote up!
0 votes
Vote down!

Hi Pravin,

Kindly provide the following information.

1) Are you getting this error while buildin?

2) If you are getting this while building, then please check your FFI code for this theme.

This issue normally is gone after you have integrated your FFI code with the application again. Please do run your FFI code in studio to check for any build errors as well.

Thank you

Rashmi Menon

Customer Success Engineering

Jul 20, 2017 07:33 EDT
Gold
Vote up!
0 votes
Vote down!

I remember needed ot update to Android to target sdk 6.0. Without some of the new theme settings would not be fond. Of couse that also meant that we needed to upgrade the access to the camera as 6.0 has new security features.

Replied by: Sep 26, 2017 05:34 EDT
Bronze