Voting: 
Vote up!
0 Votes
1 Replies
Unanswered

libkonyjsvm.so: unauthorized access to libssl.so & libcrypto.so

Question asked by Ganesh kelam on Mar 30, 2017 03:05 EDT

I have developed a custom Kony FFI for accessing device camera. My FFI is working fine in most of android devices with various versions. However with Kony Visualizer 7.1 on Android's Nexus9 os version 7.0, I am getting "libkonyjsvm.so: unauthorized access to libssl.so & libcrypto.so" error. PFA. Same issue is not observed in Google Pixel XL version 7.1.1. Also issue is not observed for the same Android's Nexus9 os version 7.0 with Kony Visaulizer version 7.2.0.1.  I would like to know, is there any way to replace libkonyjsvm.so in KVE(Kony Visaulizer Enterprize) 7.1 with one in KVE7.2.0.1?  

Vote up!
0 votes
Vote down!

Hi Ganesh,

Can you please confirm if you have tested Kony Visualizer 7.1 with Android N compatible plugins, as you mentioned that the same is working fine using Kony Visaulizer version 7.2.0.1. Kindly go through below guide and test the same using upgraded plugins. Let us know otherwise.

https://community.kony.com/announcement/updates-android-n-compatibility

Thanks,
Madhuri C.
Customer Success Engineering.

Replied by: Apr 03, 2017 06:26 EDT
Gold