Voting: 
Vote up!
0 Votes
3 Replies
Answered

isVisiable not working in SPA

Question asked by Thu Đoàn on Jul 20, 2017 00:37 EDT

Hi Team. Sorry for bothering but I am facing the issues bellow: 1. Buttons non display when home screen loaded sub categories. I run app in web browser. When app start, In Home screen, I loaded top categories and hidden some button. when I click on top categories, retrieve sub categories and display them. But result is unexpected. Buttons not appear. (In other functions, Buttons display none, when i want to redisplay , There is no display) Please suggest me  to resolve the issue. Thank you.

Kony Answered Certificate
Vote up!
0 votes
Vote down!

Hi,

Please try giving a refresh of the form or a form.forcelayout to resolve your issue.

Thank you
Rashmi Menon

Customer Success Engineering

Answered by: Jul 20, 2017 07:25 EDT
Gold
Vote up!
0 votes
Vote down!

thanks for you anwer.

I still issue bellow:

When app start, In Home screen, I loaded top categories and set animation for segment.

 when I click on top categories, retrieve sub categories but animation not working in segment.

Please suggest me  to resolve the issue.

Thank you.

Replied by: Jul 21, 2017 05:58 EDT
Vote up!
0 votes
Vote down!

Hi,

If you have set the animation for the same segment as before, then the animation should work even in this case.

Same as before i would suggest you to do a refresh of the form or a forcelayout for the animation to work.

Thank you

Rashmi Menon

Customer Success Engineering

Replied by: Aug 15, 2017 01:49 EDT
Gold