Important! A new Community experience launched on September 26, 2017. Read more about it here or continue to Base Camp.
Voting: 
Vote up!
0 Votes
3 Replies
Unanswered

Error: You must to upgrade your Visualization Cloud to enable this functionality

Question asked by Priscila Valencia on Mar 10, 2017 10:46 EST

Hi!,  I was trying to Publish my Application Preview, and the system generates the following error: "you must to upgrade your Visualization Cloud to enable this functionality".  I saw an answer in this community, that the solution can be to install a previous version. I have the 7.2.1.2. But, I don't like this solution really :/ What else can I do? Cheers,  Priscila

Vote up!
0 votes
Vote down!

If it strictly asks to "install latest version to meet the functionality" you have to do. If its a normal alert you can ignore.

In general, if its normal update you get notification at the bottom right of the screen.

Replied by: Mar 10, 2017 13:14 EST
Vote up!
0 votes
Vote down!

Thanks for your response.

The problem is... this error appears when I am getting the 5 digit Application Preview ID, and the system is not generating that ID.

 

Replied by: Mar 13, 2017 08:07 EDT
Vote up!
0 votes
Vote down!

Thanks for your response.

The problem is... this error appears when I am getting the 5 digit Application Preview ID, and the system is not generating that ID.

 

Replied by: Mar 13, 2017 08:08 EDT