Voting: 
Vote up!
0 Votes
3 Replies
Answered

error while building desk top web app

Question asked by Santosh Thota on Jun 21, 2017 03:55 EDT

I am getting error while building desktop web app. The following are the console logs.

  • [apply] Error: Registry key Software\JavaSoft\Java Runtime Environment\CurrentVersion
  • [apply] has value 1.8, but 1.7 is required.
  • [apply] Error: could not find java.dll
  • [apply] Error: Could not find Java SE Runtime Environment.
Please help. Thanks in advance

Kony Answered Certificate
Vote up!
0 votes
Vote down!

Hi Santosh,

These errors are observed in the machine where manually Java 1.8 is installed. So for this we have addressed the issue in 7.3 plugins(Kony Studio Version 7.3 latest plugin and also web commons 7.3) . Please consume latest plugins and check.

Also to mention any system where java 1.8 is installed by our Visualizer Enterprise under installation folder will not face this issue .

Kindly validate all the information and get back to us incase of any issues.

Thanks

Thanks.

Answered by: Jun 21, 2017 14:02 EDT
Gold
Vote up!
0 votes
Vote down!

Hi Madhuri,

Thank you for the reply.I have java 1.8 installed under my Visualizer 7.2 installation folder. But still I'm facing the issue.

So, should I install 7.3 plugins? If so where can I find them?

Also, will there be any compatibility issues if I install 7.3 plugins for 7.2 Visualizer.

Regards,

Santosh

Replied by: Jun 22, 2017 00:07 EDT
Vote up!
0 votes
Vote down!

Hi Santosh,

Thanks for the update.

We request you to download the Visualizer insaller from http://community.kony.com/downloads folder and install the same in your machine. After that please upgrade to latest plugins by following the below steps.

Please follow the below documentation link for upgrading to latest plugins.

http://docs.kony.com/konylibrary/visualizer/viz_enterprise_install_win/Default.htm#Upgrade_Kony_Visualizer.htm%3FTocPath%3DUpgrade%2520Kony%2520Visualizer%2520%7C_____0

Please use the below URL's in step 5

Update site for Kony Studio on OS X:
http://download.kony.com/studio/70/hotfixmacsite.xml

Update site for Kony Studio on 64-bit Windows OS: 
http://download.kony.com/studio/70/hotfixsite.xml

Update site for Kony Studio on 32-bit Windows OS: 
http://download.kony.com/studio/70/hotfixwin32site.xml

Kindly check and let us know if the issue still replicates.

Thank You,
Sirisha Munala

 

 

Replied by: Jun 22, 2017 09:43 EDT