Unanswered

Uncaught TypeError: Cannot read property '0' of undefined

Question asked by Koichi Hirano on May 21, 2017 10:03 EDT

Hello everyone, I'm facing an isuue on iOS and Android SPA, I'm running the code below on Google Chrome, but it doent work.  code: CategorySearchFrm.CategorySearchFlex.CategoriesSeg.selectedRowItems[0].id error   app.js:20755 Uncaught TypeError: Cannot read property '0' of undefined at kony.ui.SegmentedUI2.getSubCategories (app.js:20755) at kony.ui.SegmentedUI2.AS_Segment_h01f5e582894497a95d17c6d19acf0bf [as onrowclick] (app.js:19968) at Object.executeWidgetEventHandler (konyframework.js:6159) at Object.updateData (konyframework.js:26385) at Object.updateContainerData (konyframework.js:9421) at eventHandler (konyframework.js:23316)...

View all replies

Posted In
Kony Inc Testing
Unanswered

rest webservice library

Question asked by amro alfares on May 21, 2017 07:43 EDT

Hello there, Is there any javascript api that i can use to call rest webservices?  Other than the kony rest api ?  Thanks in advance, Amro  

View all replies

Unanswered

return data from a callback success function

Question asked by Mark Peterson on May 19, 2017 18:30 EDT

I am trying to get data back from a callback function.   This code uses an inline function for successful callback to write the data into tbxMaxTemp text box.  Is there a way to generalize this function and get data back from the function callbackSuccess(result) and get it into the correct...

View all replies

Unanswered

run Kony into another android App

Question asked by Santiago Botero Madrid on May 18, 2017 15:26 EDT

Hi! I know I can integrate native libraries into a kony project using FFI. But I need to make a Kony application run inside a native android application, that is to say the opposite. How can I do it? Thank you.          

View all replies

In Progress

exec-shell] > Failed to find target with # string android-23 in: D:\Midhun\AndroidSDK [exec-shell] [exec-shell] - Try: [exec-

Problem posted by Midhun Chakravarthy on May 18, 2017 08:21 EDT

Hi All, when iam  running  my Application in Kony Visulizer and hitting run preview am getting the error as failed to generate APK.jar. Can you please help me  out.

View all replies

Under Consideration

Uncaught TypeError: Cannot read property 'captureKonyLicenseUsage' of undefined at Function.kony.sdk.setLicenseCall (app.js:

Suggestion posted by Midhun Chakravarthy on May 18, 2017 07:45 EDT

Hi, when i Run my Application in SPA Then i got the Uncaught TypeError: Cannot read property 'captureKonyLicenseUsage' of undefined     at Function.kony.sdk.setLicenseCall (app.js:26591)     at app.js:18570     at XMLHttpRequest.httpRequest.onload (app.js:26271) in SPA Console.    

View all replies

Unanswered

Detect if user is using Kony Browser Widget

Question asked by TJ Vedegys on May 17, 2017 09:54 EDT

Is there a way to detect if the user is using the Kony browser widget? Since we are loading in a HTML page I'd like to specify which stylesheet to load since our mobile view on browsers is different than the mobile view on the app. Thanks!

View all replies

Unanswered

Kony 7.3 Visualizer License Issue

Question asked by vijayasri g on May 16, 2017 03:10 EDT

Hi Team , I am facing an issue as  shown in the screen shot while I am trying to build my application in Kony 7.3 it is giving "Enterprise License Validation failed" when I was trying to build it . It worked initially but intermittently this problem has arised .   Regards, Vijayasri.G

View all replies

Posted In
Kony Inc Others
Unanswered

Unable to import Floating Action library[which is taken from Kony MarketPlace]

Question asked by Lijo Joy on May 15, 2017 07:24 EDT

Hi Team, I am unable to import Floating Action library[which is taken from Kony MarketPlace].I  am using 7.3 kony visualizer. Please find the attacched screen shot.

View all replies

Hi Lijo, You can import Floating action component, using File ---> Import ---> Component ---> browser for the zip that you...

View full answer

Answered by: Madhuri Choutkur May 16, 2017
Unanswered

Visualizer emulator 86-64 (error 173)

Question asked by Carol Odiorne on May 11, 2017 11:33 EDT

I was able to initially work with the emulator, but now receive an error (I must of changed a setting and can't now reset).  I've reinstalled Visualizer and XCode and it hasn't solved the problem  I thought I saw a post about 86-64 setting, but can't find it now.  If...

View all replies

Pages