Unanswered

visualizer

Questions asked by nikko deramo on Mar 14, 2017 18:01 EDT

why cant i create a project on visualizer?

View all replies

Unanswered

403 - disallowed useragent - Google Login oauth

Questions asked by murilo patutti on Mar 14, 2017 15:26 EDT

Hello, We are trying to do social login (google) in our app. We get the example app in: https://github.com/kony/KonySocialMedia/ If we try the example with the provided "clientID" and "clientSecret" (in GoogleConfig in configProperties.js) it works perfectly! But if we use our "clientID" and "clientSecret" we get the error in the attached image. We think...

View all replies

Unanswered

Build Failed: com.pat.tool.keditor.tasks.TVisualizerBuildResourcesCopy has failed

Questions asked by Daniele Benericetti on Mar 14, 2017 12:02 EDT

Hi, I want build my App for SPA Test but i get this error: com.pat.tool.keditor.tasks.TVisualizerBuildResourcesCopy has failed I have attached mu console log Can I resolve? OS : Mac Sierra IDE: Kony Visualizer Enterprise 7_2_1 Thanks

View all replies

New

Problem when deleting textBox with actions

Questions asked by Hasnaa Elkhalidi on Mar 14, 2017 05:15 EDT

Hello,  I'm facing an issue when i'm launching my App,  I deleted my textbox who has an action directly from the project explorer, and when i tried to launch my App, I have this error, because they can't find my textbox :   vide - [ACTION_SEQUENCE_LOG] ERROR in AS_TextField_129ab716efe34b3f98147371af5b30e0.js [ERROR] vide - [ACTION_SEQUENCE_LOG] KonySyncLib.js...

View all replies

Unanswered

Is is possible to connect Kony Vizualizer with an external API service, like Backendless or Backand?

Questions asked by Prateek Varma on Mar 13, 2017 15:08 EDT

Hello, Can i connect Kony Vizualizer with another backend, which is not by Kony? For example, a parse server, or backendless, etc. Or am i obliged to use Kony services only? Many thanks!

View all replies

Unanswered

Visualizer enterprise slow

Questions asked by Roelof Koelewijn on Mar 13, 2017 07:34 EDT

Hi, I'm using Visualizer Enterprise 7.2.1 on MacOS 10.12.3 (16D32).    The project I'm working on contains 35 forms and also segment templates and masters.   After I preview or build my project the Visualizer IDE reacts very slow, It becomes unworkable. I have tried to update settings for memory found in the package Kony Visualizer Enterprise in...

View all replies

Unanswered

support authorization

Questions asked by Jalal EL AMRANI on Mar 13, 2017 05:23 EDT

Hello, I want to have access to kony support because I work for chuub company as a developer to open support tickets. regards, Jalal.

View all replies

Posted In
Kony Inc Others
Tags:
Unanswered

MobileFabric on premises

Questions asked by Abdulaziz Ibrahim on Mar 13, 2017 03:04 EDT

I’m using MobileFabric (7.2.0.0) on premises and I have imported my JAVA services through Kony Visualizer Enterprise (7.2.1).   In the service definition tab, how can I delete a JAR from the dependent JARs list? There is only the option to unlink the JAR but no way to delete it. When I make...

View all replies

New

Swipe not working when voiveover on in Iphone

Problems posted by DEEPAN JEYARAJAN on Mar 10, 2017 18:50 EST

Created Form and having image skin in the form. Below code has been written for the Swipe functionality. Its working fine when voiceover Off. When On voiceOver its not working for swipe in Android and IOS. function startUpPagePostShow(){ var setSwipeGesture = {fingers:1,swipedistance:10}; frmStart.setGestureRecognizer(2, setSwipeGesture, startUpPageSwipe);   }   Need help for working when VoiceOver on.   Thanks Deepan.J

View all replies

Posted In
Kony Inc Kony Studio
Unanswered

Error: You must to upgrade your Visualization Cloud to enable this functionality

Questions asked by Priscila Valencia on Mar 10, 2017 10:46 EST

Hi!,  I was trying to Publish my Application Preview, and the system generates the following error: "you must to upgrade your Visualization Cloud to enable this functionality".  I saw an answer in this community, that the solution can be to install a previous version. I have the 7.2.1.2. But, I don't like...

View all replies

Pages