Solved

SDK Error while building for Android Native. Kony Visualizer Enterprise

Problem posted by OB Ramaswamy Narayanan on Apr 27, 2017 02:46 EDT

Hi, When I try to buld our aplication for Android Native. I get the following error "Altleast one SDK should be installed to run an application". I have given the correct SDK path. I have attached the screenshots for references. error.png is the actual error I get. Please let me know...

View all replies

Hey, had the same problem today in Kony Visulizer 7.3 after updating the Android SDK Tools to 26.0.2 via the SDK Manager.  The...

View full answer

Solved by: Robin Lichtenthaeler May 03, 2017
Answered

What is the difference between Kony Visualizer & Kony Studio

Question asked by Bayan Siddiek on Sep 12, 2016 18:02 EDT

Greetings ,  I'm a new developer on Kony ,  i want to learn and get a good knowledge about it , i started by downloading Knoy visualizer enterprise and kony visualizer starter , then i tried to follow tutorials in the kony website . http://docs.kony.com/video_tutorials/ are these tutorials only for kony studio ?  i noticed that the third...

View all replies

Hi, Kony Studio ----> Kony Studio is a development environment (IDE) for developing, building, testing, debugging, and deploying mobile applications (apps)...

View full answer

Answered by: Madhuri Choutkur Sep 13, 2016
Answered

Kony headless build

Question asked by ananth.ku on Apr 26, 2016 08:28 EDT

I get an error while running a headless build. I have followed all the instructions on http://docs.kony.com/konylibrary/visualizer/visualizer_user_guide/Content/CommandLine.htm . The following is the error. "Vide is not initialized.."

View all replies

Hi Ananth, We request you to raise a support portal ticket for resolving your issue. Our support personnel will work with the...

View full answer

Answered by: Rashmi Menon May 12, 2016
Solved

Visualizer enterprise "Could not start node server"

Problem posted by Paul Marconi on Mar 04, 2016 05:46 EST

I have installed Visualizer enterprise but the application fails to start and displays the message "Could not start node server", as port number "nnnn" is already in use. Changing the port number in globalpreferences.json maes no difference. Anybody else see this?

View all replies

The issue related to a configuration settings in my local McAfee firewall (on my dev machine). After playing around with...

View full answer

Solved by: Paul Marconi Apr 20, 2016
Answered

Error in "org.eclipse.jface"

Question asked by Martin Krischik on Feb 15, 2016 09:57 EST

Hello, when opening Preferences -> General -> Apperance I get the following error: ————— Problems occurred when invoking code from plug-in: "org.eclipse.jface". java.lang.NullPointerException at org.eclipse.ui.internal.dialogs.ViewsPreferencePage.createContents(ViewsPreferencePage.java:74) at org.eclipse.jface.preference.PreferencePage.createControl(PreferencePage.java:232) at org.eclipse.jface.preference.PreferenceDialog.createPageControl(PreferenceDialog.java:1502) at org.eclipse.jface.preference.PreferenceDialog$14.run(PreferenceDialog.java:1259) at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42) at org.eclipse.ui.internal.JFaceUtil$1.run(JFaceUtil.java:49) at org.eclipse.jface.util.SafeRunnable.run(SafeRunnable.java:175) at org.eclipse.jface.preference.PreferenceDialog.showPage(PreferenceDialog.java:1253) at org.eclipse.ui.internal.dialogs.FilteredPreferenceDialog.showPage(FilteredPreferenceDialog.java:675) at org.eclipse.jface.preference.PreferenceDialog$10.run(PreferenceDialog.java:709) at org.eclipse.swt.custom.BusyIndicator.showWhile(BusyIndicator.java:70) at org.eclipse.jface.preference.PreferenceDialog$9.selectionChanged(PreferenceDialog.java:705) at org.eclipse.jface.viewers.StructuredViewer$3.run(StructuredViewer.java:888) at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42) at org.eclipse.ui.internal.JFaceUtil$1.run(JFaceUtil.java:49) at org.eclipse.jface.util.SafeRunnable.run(SafeRunnable.java:175) at org.eclipse.jface.viewers.StructuredViewer.firePostSelectionChanged(StructuredViewer.java:886) at org.eclipse.jface.viewers.StructuredViewer.handlePostSelect(StructuredViewer.java:1226) at org.eclipse.jface.viewers.StructuredViewer$5.widgetSelected(StructuredViewer.java:1251) at org.eclipse.jface.util.OpenStrategy.firePostSelectionEvent(OpenStrategy.java:262) at org.eclipse.jface.util.OpenStrategy.access$5(OpenStrategy.java:256) at org.eclipse.jface.util.OpenStrategy$3.run(OpenStrategy.java:433) at org.eclipse.swt.widgets.RunnableLock.run(RunnableLock.java:35) at org.eclipse.swt.widgets.Synchronizer.runAsyncMessages(Synchronizer.java:135) at org.eclipse.swt.widgets.Display.runAsyncMessages(Display.java:3946) at org.eclipse.swt.widgets.Display.observerProc(Display.java:3536) at org.eclipse.swt.internal.cocoa.OS.objc_msgSendSuper(Native Method) at org.eclipse.swt.widgets.Display.applicationNextEventMatchingMask(Display.java:4875) at org.eclipse.swt.widgets.Display.applicationProc(Display.java:5241) at org.eclipse.swt.internal.cocoa.OS.objc_msgSendSuper(Native...

View all replies

Everthing works fine if you install the Kony Studio Plugins inside a standart Eclipse installation. Which seems to be the better option anyway.

View full answer

Answered by: Martin Krischik Mar 29, 2016
Answered

kony sdk as a cordova plugin

Question asked by Marco Celotti on May 07, 2015 08:46 EDT

    Hi Kony Team, is it possible to use the complete kony sdk (including sync) as a cordova plugin? This question is somehow related to this thread: http://community.kony.com/developer/forum/integration-steps-integrrating-konysync-phonegap And this is the github issue I've created to explain my tests: https://github.com/kony/KonyMobileFabric_Demo_PhoneGap/issues/1 Thank you for your attention, Marco

View all replies

Solved

Problem with TextArea2 inside Hbox

Problem posted by Daniel Sitnik on Aug 01, 2014 01:17 EDT

Hello, I'm having layout problems when I try to place a TextArea2 widget inside a Hbox (this hbox has an image set as background on the skin). What happens is that the TextArea2 is making the Hbox larger (increasing it's width) and deforming the sking and the whole layout. Please check...

View all replies

Hi Daniel, This issue is addressed in support ticket raised. Just posting below information if it helps users facing same issue. The...

View full answer

Solved by: Madhuri Choutkur Oct 28, 2014
Answered

segment animation

Question asked by Raja Reddy on May 18, 2015 23:38 EDT

Hi,   I have a segment with a number of rows. Each rows has a delete button, which when clicked will delete that row from segment. Now I want to apply animations to the removal of segment. That is - when I delete a row, that row should shrink smaller and smaller...

View all replies

Answered

backbone (or similar) + kony studio

Question asked by Marco C. on Feb 25, 2015 06:31 EST

Hi, is it possible to integrate backbone.js (or similar) in kony studio? I'd like to take advantage of standard js MVC / OOP practices including classes, inheritance, events, models, collections etc. Any help is really appreciated.   Thanks in advance, Marco

View all replies

Answered

64bit libkonyjsvm.so

Question asked by Gowri Kumar on Jul 01, 2015 02:21 EDT

I Need a 64bit libkonyjsvm.so in order to run my app on Nexus 9 running Android 5.0.1. What is the procedure to generate it.

View all replies

Pages