New

unauthorized access to libcrypto.so for Android 7.x

Problem posted by Ankur Bhalani on May 05, 2017 05:53 EDT

I have developed the application in kony studio 6.5.When I am trying to test the application on Android 7.x I am getting "libkonyjsvm.so: unauthorized access to  libcrypto.so" error. PFA. .The application is working fine on Android 5.x. and 6.x but giving error on 7.x.Please advise a resolution for this.

View all replies

Posted In
Kony Inc Kony Studio
New

SQL Database problem with Android

Problem posted by Nicolas Matias on May 04, 2017 10:22 EDT

Hello, I create a local SQL databse with kony.db.openDatabase.  i make a test with a RSS feeds to add the title of the article and a iD. with iOS i have no problems but in android the ID has in float number, so i have 1555 error code when i add a article....

No replies yet login to post reply

New

Mobilefabric 6.5.2 supported on RHEL 7?

Question asked by Rene Zersi on May 04, 2017 10:00 EDT

We run Kony Mobilefabric 6.5.2 on prem. and would like to upgrade the Linux RHEL 6 to 7. Is that supported, can anyone from Kony confirm this? many thanks in advance René

No replies yet login to post reply

Unanswered

Cant compile sample project Kony-Engagement-Service-Demo-Visualizer

Question asked by Gonzalo Floria on May 04, 2017 09:04 EDT

Hi, I downloaded from git hub the sample project Kony-Engagement-Service-Demo-Visualizer. Im trying to build the Android App but I can't. Im getting this error: [exec-shell] FAILURE: Build failed with an exception. [exec-shell] [exec-shell] - What went wrong: [exec-shell] A problem occurred configuring root project kmsapp1. [exec-shell] > Could not resolve all dependencies for configuration...

View all replies

In Progress

Highcharts Cordova with Kony.

Problem posted by Nicolas Matias on May 04, 2017 05:35 EDT

Hello,  https://github.com/kony/HighChartsCordova  I finded this github link and i wanted to use highcharts in my app, i test this github sample project on kony to learn how to use highcharts,  in preview with the kony visualizer app i have no problem to use the sample project. But when i build IPA to test...

View all replies

Unanswered

form.destroy() doesn't work in Android ?

Question asked by Jordan De Almeida on May 03, 2017 12:07 EDT

Hi,  I made a form dynamically for my new app and added some elements in it (as buttons for example). Everything goes fine until I try to destroy it with " form.destroy(); "... In fact, an error occurs only in Android but not in iOS when I try my new app : "Unhandled Exception...

View all replies

Unanswered

How to change in runtime datas in Charts ?

Question asked by Jordan De Almeida on May 03, 2017 11:40 EDT

Hi, I tried to set a linechart with two differents datasets, but in vain. By pressing a button (onClick event), a function is called and change the datas in my columns. However, nothing is displayed in runtime. By checking my variables, the values are effectively changed, but not my linechart.  I tried to...

View all replies

Unanswered

weblogic mobilefabrics

Question asked by Ahmed Mohamed on May 03, 2017 09:00 EDT

your support as I installed weblogic  and I tried the ip and hostname to this below value Fully Qualified Public URL of MobileFabric (Default: ): Enter load balancer URL to use public communication. And it’s fail so what is default to enter here

View all replies

In Progress

Help Needed.

Problem posted by Adedayo Olugbade on May 02, 2017 18:52 EDT

I am trying to run a preview but the app keeps crashing every time I select a particular form. The form has a lot of labels and a lot of buttons, so that could be a possible reason. But, I would like a solution to this pertinent problem. Thank you, Di.

View all replies

New

[KONY 6.5] PlayStore publish issue

Problem posted by Jason Josef Tan on May 01, 2017 20:23 EDT

Hi, We are using KONY 6.5 with Android 6.5.3.GA_v201603111615 and maximum SDK that can be set is 5.1.1. When binaries are created and installed through adhoc means (anything except through PlayStore), binary can be installed regardless of the SDK. I have the app installed on my Nougat 7.1.2 without any problems.  The issue...

No replies yet login to post reply

Posted In
Kony Inc Kony Studio
Tags:

Pages