Unanswered

Visualizer enterprise slow

Questions asked by Roelof Koelewijn on Mar 13, 2017 07:34 EDT

Hi, I'm using Visualizer Enterprise 7.2.1 on MacOS 10.12.3 (16D32).    The project I'm working on contains 35 forms and also segment templates and masters.   After I preview or build my project the Visualizer IDE reacts very slow, It becomes unworkable. I have tried to update settings for memory found in the package Kony Visualizer Enterprise in...

View all replies

New

support authorization

Questions asked by Jalal EL AMRANI on Mar 13, 2017 05:23 EDT

Hello, I want to have access to kony support because I work for chuub company as a developer to open support tickets. regards, Jalal.

View all replies

Posted In
Kony Inc Others
Tags:
Unanswered

MobileFabric on premises

Questions asked by Abdulaziz Ibrahim on Mar 13, 2017 03:04 EDT

I’m using MobileFabric (7.2.0.0) on premises and I have imported my JAVA services through Kony Visualizer Enterprise (7.2.1).   In the service definition tab, how can I delete a JAR from the dependent JARs list? There is only the option to unlink the JAR but no way to delete it. When I make...

View all replies

In Progress

Swipe not working when voiveover on in Iphone

Problems posted by DEEPAN JEYARAJAN on Mar 10, 2017 18:50 EST

Created Form and having image skin in the form. Below code has been written for the Swipe functionality. Its working fine when voiceover Off. When On voiceOver its not working for swipe in Android and IOS. function startUpPagePostShow(){ var setSwipeGesture = {fingers:1,swipedistance:10}; frmStart.setGestureRecognizer(2, setSwipeGesture, startUpPageSwipe);   }   Need help for working when VoiceOver on.   Thanks Deepan.J

View all replies

Posted In
Kony Inc Kony Studio
Unanswered

Error: You must to upgrade your Visualization Cloud to enable this functionality

Questions asked by Priscila Valencia on Mar 10, 2017 10:46 EST

Hi!,  I was trying to Publish my Application Preview, and the system generates the following error: "you must to upgrade your Visualization Cloud to enable this functionality".  I saw an answer in this community, that the solution can be to install a previous version. I have the 7.2.1.2. But, I don't like...

View all replies

Unanswered

"free" a license

Questions asked by Maxime Castagnet on Mar 10, 2017 04:13 EST

Hello, we are currently facing a problem with our enterprise license. Due to some installations errors, we had to uninstall and reinstall a Kony Studio application on which we had associated a kony developer enterprise license. The application warned us about deactivating license, but we went too fast and didn't check out...

View all replies

Posted In
Kony Inc Others
Unanswered

Float Number

Questions asked by Daniele Benericetti on Mar 09, 2017 11:53 EST

Hi, How to truncate a float number to decimal places? I don’t find the right APIs I have a problem in subtraction. Thanks Daniele

View all replies

Unanswered

How to output an Xcode project from Kony visuzlizer

Questions asked by nitin sharma on Mar 09, 2017 11:51 EST

I am very new to kony and have recently started exploring Kony visualizer. I have a sample app in my Kony visualizer and I can publish the app using kony cloud to my devices. I can also download the Kony project which is written in javascript. My question is is there...

View all replies

Unanswered

How to apply encryption on the user password from iOS device to Kony Cloud App Services?

Questions asked by MAULIK PARIKH on Mar 08, 2017 13:02 EST

Building an app using 6.0.3 Studio and 6.0.3 Kony App Services cloud. We have custom SOAP and REST APIs exposed by our backend servers for user Authentication and Authorization. Our transport from iOS device to Kony cloud is over 443 port (HTTPS). From Kony cloud to our back ends there is a...

View all replies

New

uninstall kony studio 5.6

Questions asked by Jalal EL AMRANI on Mar 08, 2017 10:20 EST

Hello, When I uninstalled kony studio program from my pc, I encountered a popup which told me that I have to deactivate the license lied to my account. Now I want to  reinstall it but it told me that it is not possible to do that because of a the number...

No replies yet login to post reply

Pages