Answered

Kony Setup access via VDI

Question asked by Supriya barhate on Mar 24, 2017 04:41 EDT

I had few Queries , Please guide me   Kony setup on remote VM machine : We are going to use VDI on windows machine to build Kony App? We need support for both Android and iOS. How would the Executable IPA of iOS get build on Windows? We need a mac system...

View all replies

Posted In
Kony Inc Others
Answered

IOException occurred for service getAllCategories while obtaining response

Question asked by Pokpitch Patcharadamrongkul on Mar 24, 2017 04:11 EDT

I just got an error message sometimes when the client obtaining response from web services endpoint that MobileFabric communicated with.   Could anyone advise me?

View all replies

<p>Hello&nbsp;Pokpitch Patcharadamrongkul,</p> <p>&nbsp;</p> <p>9001 error will be caused due to read time-outs or due to inability to open a connection. Please refer...

View full answer

Answered by: Apr 06, 2017
Unanswered

calendar with colors for date

Question asked by dhiraj chaudhary on Mar 24, 2017 03:37 EDT

Hi, I got a requirement where i have to show the calendar in the form without clicking on calendar widget, i.e. the form will open with a calendar and in that calendar based on data from service i need to display the dates with different background colors. Please find the attached image...

View all replies

Hi Dhiraj, We can achieve the requirement using the calendar widget, first, we have to create 3 different templates for the...

View full answer

Answered by: Shaik Mohammad Jabiulla Mar 27, 2017
Unanswered

Does Kony Visualizer Enterprise 7.1 or later version supports Java8 ?

Question asked by Ganesh kelam on Mar 24, 2017 03:14 EDT

I am compiling my custom FFI against java 1.7 and using in kony app. It is working fine. But when I compile and package my custom FFI against java 1.8, Kony Visualizer Enterprise 7.1 throwing errors. Does Kony Visualizer Enterprise supports Java 1.8? If so, please let us know from which version it...

View all replies

Unanswered

Change Footer Colour of TabPane Widget with Page View Type

Question asked by Robert Love on Mar 23, 2017 23:30 EDT

Hi   I have a TabPane Widget with the View Type set to Page (see attached). How can I change the colour of the footer area (currently blue)? There doesn't seem to be an option to do this via the skin.   Thanks.

View all replies

Unanswered

How to unsubscribe from Kony AWS?

Question asked by Lloyd H on Mar 23, 2017 19:59 EDT

I am in the trial period of Kony Visualizer for Amazon Web Services.  How do I unsubscribe so I won't be billed further?  There doesn't seem to be a "Cancel" or "Unsubscribe" feature or button anywhere.

View all replies

Unanswered

Video widget onPrepared event is not been fired

Question asked by Rodrigo Alves da Costa on Mar 23, 2017 17:14 EDT

Hi, I just created a simple form using Visualizer Starter edition (7.2.1) add a video widget and after that configured a onPrepared event to play the video. What happens is that the method is not been fired as expected and nothing configured in this event is been executed. I've created a sample project...

View all replies

Unanswered

kony cloud account

Question asked by hema k on Mar 23, 2017 13:55 EDT

Hi Team, I recently signedup for Kony Mobile Fabric free trial. Whenever i try to create Kony Cloud, I am getting message Your Kony cloud is not ready yet.I tried choosing diff regions but no use. Can you please help me with this issue.

View all replies

Unanswered

font formats supported in kony Visualizer 7.2.1

Question asked by Chaitanya NagaLaxmi Kandepu on Mar 23, 2017 07:18 EDT

Can we use custom fonts with .otf format in kony visualizer 7.2.1? When i try to import .otf file,it  is not supported.

View all replies

Unanswered

Kony Studio - Atleast one SDK should be installed - Error

Question asked by NEELAM PUJARI on Mar 22, 2017 14:18 EDT

When I build my Mobile workspace in KONY Studio , I am getting a popup error box saying "Atleast one SDK should be installed". When i click install it says "can not find SDK manager".. I have Kony studio 6.5., Android Studio 2.3 and SDK 5.0 installed on my machine....

View all replies

Posted In
Kony Inc Kony Studio

Pages